« Page principale, Outil de calcul et conversion

Conversion de température (celsius, Fahrenheit)

L'utilisation de celsius et celcius

Le terme celcius est souvent utilisé à tord pour désigner celsius.

Le convertisseur de degré

Le convertisseur de degré Celsius vers Fahrenheit et vice-versa est simple d'utilisation.
Il suffit d'entrer la température en Celsius ou Fahrenheit pour obtenir la conversion.

< >

Formule pour convertir les degrés celsius et Fahrenheit

Convertir les celsius en Fahrenheit en appliquant la formule suivante: celsius * 9/5 + 32.

Pour convertir des Fahrenheit en celsius il suffit de faire: (Fahrenheit - 32) * 5/9;

Histoire du degré Fahrenheit

Cette unité de mesure est le fruit du spécialiste en physique Daniel Gabriel Fahrenheit. L'échelle de Fahrenheit fut inventée en 1724 en considérant le point de congélation à 32 degrés tandis que le point d'ébulition à 212 degrés.

Histoire du degré celsius

L'unité degré celsius fut admise en 1948, jusqu'à lors utilisée sous la forme d'échelle de température centigrade depuis 1742. Le physicien et astronome de la suède Anders celsius fut l'inventeur de cette dernière échelle qui considérait le 0 comme point de congélation et 100 comme température d'ébulition de l'eau. Une différence de seulement 0,025 degrés celsius en ce qui concerne le point d'ébulition.

Fièvre et température

La température moyenne du corps humain, prise à l'aide d'un thermomètre dans la bouche, (ou température basale) est de 37 °C ou 98.6 °F.
Cette même température moyenne prise dans le rectum est plus élevé que celle de la bouche de l'ordre de 0.5 degré celsius soit +/- 1 degré fahrenheit (0.9 degré pour être plus précis).

Lorsque la température prise dans la bouche monte au dela de 37.5 degrés celsius (ou 99.5 °F), 38 degrés celsius (100.4 °F) dans le rectum celle-ci peut être considérée comme de la fièvre.

Lorsque la fièvre atteint 40°C ou 104°F, celle-ci est considérée comme un problème de santé majeur.

Tableau des variations normales de température chez l'homme

De la température du corps humain la plus basse à la plus élevée.

Partie du corps Variation normale de la température (celsius et fahrenheit)
Température dans la bouche (ou buccale) 35.5 °C à 37.5 °C (95.9 °F à 99.5 °F)
Température sous l'aisselle (ou axillaire) 36.5 °C à 37.5 °C (97.8 °F à 99.5 °F)
Température dans l'oreille (tympanique) 35.8 °C à 38.0 °C (96.4 °F à 100.4 °F)
Température dans le rectum (ou rectale) 36.6 °C à 38.0 °C (97.9 °F à 100.4 °F)

Tableau de conversion des températures

Celsius (°C) Fahrenheit (°F)
3595
35,195,18
35,295,36
35,395,54
35,495,72
35,595,9
35,696,08
35,796,26
35,896,44
35,996,62
3696,8
36,196,98
36,297,16
36,397,34
36,497,52
36,597,7
36,697,88
36,798,06
36,898,24
36,998,42
3798,6
37,198,78
37,298,96
37,399,14
37,499,32
37,599,5
37,699,68
37,799,86
37,8100,04
37,9100,22
38100,4
38,1100,58
38,2100,76
38,3100,94
38,4101,12
38,5101,3
38,6101,48
38,7101,66
38,8101,84
38,9102,02
39102,2
39,1102,38
39,2102,56
39,3102,74
39,4102,92
39,5103,1
39,6103,28
39,7103,46
39,8103,64
39,9103,82
40104
40,1104,18
40,2104,36
40,3104,54
40,4104,72
40,5104,9

Conversions de température, formule Excel

De Celsius en Fahrenheit

Vous avez un degré Celsius (ex 35) en A1 sous Excel. Vous désirez obtenir le degré Fahrenheit en B1 arrondi à 2 chiffres après la virgule.

Case B1: =ARRONDI(A1*9/5+32;2)
Case B1: = 95

De Fahrenheit en Celsius

Vous avez un degré Fahrenheit (ex 100) en A1 sous Excel. Vous désirez obtenir le degré Celsius en B1 arrondi à 2 chiffres après la virgule.

Case B1: =ARRONDI((A1 - 32) * 5/9;2)
Case B1: = 37.78

La bonne méthode d'écrire fahrenheit

Quoi qu'il soit assez facile de se tromper quant à la façon d'écrire fahrenheit, tel que l'erreur anciennement affichée sur le site calculconversion: farenheit, ou bien fahrenheight il en reste pas moins que la bonne terminologie est fahrenheit.

Calculs

Taxes au Canada

Taxes de l'europe

Impôts

Intérêt, prêt, placement et hypothèque, dête

Tarifs / Frais Paypal

Calcul travail / Salaire

Calcul mathématique

Autres calculs

Calcul Volume Aire

Volume Aire de formes